summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-11 18:51:48 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-17 18:32:37 +0300
commit980d1ee0c0e15fc3c8332138f9e39f3b2df1ea9c (patch)
tree8749d45224f8c520eff72865c34cc1736248c924 /test/meson.build
parenta991d5aac0a61805f9333f6687fe2cb07521f1ff (diff)
test: Add Object class thread affinity test
The test verifies thread affinity and thread move notifications. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Jacopo Mondi <jacopo@jmondi.org> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se>
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 7c9abc63..c6601813 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -24,6 +24,7 @@ public_tests = [
internal_tests = [
['camera-sensor', 'camera-sensor.cpp'],
['message', 'message.cpp'],
+ ['object', 'object.cpp'],
['object-invoke', 'object-invoke.cpp'],
['signal-threads', 'signal-threads.cpp'],
['threads', 'threads.cpp'],