summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-11 18:51:48 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-17 18:32:36 +0300
commita991d5aac0a61805f9333f6687fe2cb07521f1ff (patch)
tree1a4214593f87b001b392b19e9a51bbf53fcde775 /test/meson.build
parent5a954cb8b57ec1869958985f6557c38bb5503e5a (diff)
test: Add Object::invokeMethod() test
The test verifies correct behaviour of asynchronous method invocation for Object instances. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Jacopo Mondi <jacopo@jmondi.org> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se>
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index b2f809e6..7c9abc63 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -24,6 +24,7 @@ public_tests = [
internal_tests = [
['camera-sensor', 'camera-sensor.cpp'],
['message', 'message.cpp'],
+ ['object-invoke', 'object-invoke.cpp'],
['signal-threads', 'signal-threads.cpp'],
['threads', 'threads.cpp'],
]