summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKieran Bingham <kieran.bingham@ideasonboard.com>2020-05-19 13:05:49 +0100
committerKieran Bingham <kieran.bingham@ideasonboard.com>2020-05-19 13:05:49 +0100
commit0fa1b394a05633e9de48ebbe888e143a0605181f (patch)
tree36f91d90dd5cff454fe679943e659e4de7379b71 /meson.build
parent11fe7271218af5d5ebbd4a4f78d81f51956496b2 (diff)
meson: Update to C++14
libcamera has moved to using functionality from C++14. Increase the standard used. Signed-off-by: Kieran Bingham <kieran.bingham@ideasonboard.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index aeea801..1bcd2b1 100644
--- a/meson.build
+++ b/meson.build
@@ -3,7 +3,7 @@ project('elce-cam', 'c', 'cpp',
'werror=true',
'-Wno-unused-parameter=true',
'warning_level=2',
- 'cpp_std=c++11',
+ 'cpp_std=c++14',
])
# elce-cam source files