summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 924a26f1..da0aea96 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -1,3 +1,9 @@
+libtest_sources = files([
+ 'test.cpp',
+])
+
+libtest = static_library('libtest', libtest_sources)
+
test_init = executable('test_init', 'init.cpp',
link_with : libcamera,
include_directories : libcamera_includes)