summaryrefslogtreecommitdiff
path: root/test/libtest/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/libtest/meson.build')
-rw-r--r--test/libtest/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/libtest/meson.build b/test/libtest/meson.build
new file mode 100644
index 00000000..b998154d
--- /dev/null
+++ b/test/libtest/meson.build
@@ -0,0 +1,7 @@
+libtest_sources = files([
+ 'test.cpp',
+])
+
+libtest = static_library('libtest', libtest_sources)
+
+libtest_includes = include_directories('.')