summaryrefslogtreecommitdiff
path: root/test/camera/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/camera/meson.build')
-rw-r--r--test/camera/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/camera/meson.build b/test/camera/meson.build
index d6fd66b8..e2a6660a 100644
--- a/test/camera/meson.build
+++ b/test/camera/meson.build
@@ -9,7 +9,7 @@ camera_tests = [
]
foreach t : camera_tests
- exe = executable(t[0], [t[1], 'camera_test.cpp'],
+ exe = executable(t[0], t[1],
dependencies : libcamera_dep,
link_with : test_libraries,
include_directories : test_includes_internal)