summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index d818d8b8..dc0e0c82 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -2,6 +2,11 @@ if get_option('android')
subdir('android')
endif
+ipa_gen_priv_key = find_program('ipa/gen-ipa-priv-key.sh')
+ipa_priv_key = custom_target('ipa-priv-key',
+ output : [ 'ipa-priv-key.pem' ],
+ command : [ ipa_gen_priv_key, '@OUTPUT@' ])
+
subdir('libcamera')
subdir('ipa')
subdir('cam')