summaryrefslogtreecommitdiff
path: root/src/ipa/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipa/meson.build')
-rw-r--r--src/ipa/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/ipa/meson.build b/src/ipa/meson.build
index e15a8a06..849bb372 100644
--- a/src/ipa/meson.build
+++ b/src/ipa/meson.build
@@ -27,6 +27,7 @@ ipa_sign = files('ipa-sign.sh')
ipa_names = []
ipa_modules = get_option('ipas')
+enabled_ipa_modules = []
# The ipa-sign-install.sh script which uses the ipa_names variable will itself
# prepend MESON_INSTALL_DESTDIR_PREFIX to each ipa module name, therefore we
@@ -35,6 +36,7 @@ foreach pipeline : pipelines
if ipa_modules.contains(pipeline)
subdir(pipeline)
ipa_names += ipa_install_dir / ipa_name + '.so'
+ enabled_ipa_modules += pipeline
endif
endforeach