summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 0 insertions, 8 deletions
diff --git a/meson.build b/meson.build
index 4d7d936f..6eed0d8c 100644
--- a/meson.build
+++ b/meson.build
@@ -164,14 +164,6 @@ run_command('ln', '-fsT', meson.source_root(), meson.build_root() / 'source')
configure_file(output : 'config.h', configuration : config_h)
-pkg_mod = import('pkgconfig')
-pkg_mod.generate(libraries : libcamera,
- version : '1.0',
- name : 'libcamera',
- filebase : 'camera',
- description : 'Complex Camera Support Library',
- subdirs : 'libcamera')
-
# Check for python installation and modules.
py_mod = import('python')
py_mod.find_installation('python3', modules: py_modules)