summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
authorKieran Bingham <kieran.bingham@ideasonboard.com>2020-09-09 12:56:07 +0100
committerKieran Bingham <kieran.bingham@ideasonboard.com>2020-09-24 10:56:22 +0100
commit4af45819d009bf5a0d2f61e044045c6accbb7142 (patch)
tree49f5b4efb9672d30a99fb28a35fbb158a7a5773b /src/meson.build
parent131629d3a25f2e5879b96bdf7fa0377efdc2025b (diff)
libcamera: ipa: Move key generation to utils
Move the GPLv2 utilities used for generating public and private keys to the utilities subtree. Signed-off-by: Kieran Bingham <kieran.bingham@ideasonboard.com> Reviewed-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Paul Elder <paul.elder@ideasonboard.com>
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index db155e68..b9c7e759 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -4,7 +4,6 @@ subdir('android')
openssl = find_program('openssl', required : true)
if openssl.found()
- gen_ipa_priv_key = files('ipa/gen-ipa-priv-key.sh')
ipa_priv_key = custom_target('ipa-priv-key',
output : [ 'ipa-priv-key.pem' ],
command : [ gen_ipa_priv_key, '@OUTPUT@' ])