summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
authorKieran Bingham <kieran.bingham@ideasonboard.com>2020-09-23 15:32:33 +0100
committerKieran Bingham <kieran.bingham@ideasonboard.com>2020-09-24 10:55:54 +0100
commit131629d3a25f2e5879b96bdf7fa0377efdc2025b (patch)
tree96ca5c03ea5510a7facc4352f43774851b117b29 /src/meson.build
parentc09626cd6306239bc473aaf73a2030d5e56699b8 (diff)
src: meson: Rename ipa_gen_priv_key to gen_ipa_priv_key
Refactor the naming of the custom command variable to match the style used in the other custom target generators, and the name of the script. Signed-off-by: Kieran Bingham <kieran.bingham@ideasonboard.com> Reviewed-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Paul Elder <paul.elder@ideasonboard.com>
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index 0c5b64d6..db155e68 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -4,10 +4,10 @@ subdir('android')
openssl = find_program('openssl', required : true)
if openssl.found()
- ipa_gen_priv_key = files('ipa/gen-ipa-priv-key.sh')
+ gen_ipa_priv_key = files('ipa/gen-ipa-priv-key.sh')
ipa_priv_key = custom_target('ipa-priv-key',
output : [ 'ipa-priv-key.pem' ],
- command : [ ipa_gen_priv_key, '@OUTPUT@' ])
+ command : [ gen_ipa_priv_key, '@OUTPUT@' ])
config_h.set('HAVE_IPA_PUBKEY', 1)
ipa_sign_module = true
else