summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 740ead1b..4b26195a 100644
--- a/meson.build
+++ b/meson.build
@@ -229,6 +229,11 @@ if get_option('test')
endforeach
endif
+# Force enable the Vivid pipeline on the development branch only.
+if 'vivid' not in pipelines
+ pipelines += ['vivid']
+endif
+
# Utilities are parsed first to provide support for other components.
subdir('utils')