summaryrefslogtreecommitdiff
path: root/test/ipa/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/ipa/meson.build')
-rw-r--r--test/ipa/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/ipa/meson.build b/test/ipa/meson.build
index fe21ca58..63820de5 100644
--- a/test/ipa/meson.build
+++ b/test/ipa/meson.build
@@ -1,5 +1,6 @@
# SPDX-License-Identifier: CC0-1.0
+subdir('libipa')
subdir('rkisp1')
ipa_test = [
@@ -8,7 +9,7 @@ ipa_test = [
]
foreach test : ipa_test
- exe = executable(test['name'], test['sources'], libcamera_generated_ipa_headers,
+ exe = executable(test['name'], test['sources'],
dependencies : [libcamera_private, libipa_dep],
link_with : [test_libraries],
include_directories : [test_includes_internal])