summaryrefslogtreecommitdiff
path: root/test/ipa/meson.build
diff options
context:
space:
mode:
authorPaul Elder <paul.elder@ideasonboard.com>2024-03-27 17:54:49 +0900
committerPaul Elder <paul.elder@ideasonboard.com>2024-05-31 17:12:48 +0900
commit9d152e9c66c1094a482e704d95965078a0fe2cf3 (patch)
treeb2fb40ead282da27a96586ef318a2482225282dc /test/ipa/meson.build
parentc79fa47aac9b38865dab5e9f29030903bf460c46 (diff)
ipa: rkisp1: Add a helper to convert floating-point to fixed-point
Add helper functions for converting between floating point and fixed point numbers. Also add tests for them. Signed-off-by: Paul Elder <paul.elder@ideasonboard.com> Reviewed-by: Stefan Klug <stefan.klug@ideasonboard.com> Reviewed-by: Kieran Bingham <kieran.bingham@ideasonboard.com>
Diffstat (limited to 'test/ipa/meson.build')
-rw-r--r--test/ipa/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/ipa/meson.build b/test/ipa/meson.build
index 180b0da0..dc956284 100644
--- a/test/ipa/meson.build
+++ b/test/ipa/meson.build
@@ -1,5 +1,7 @@
# SPDX-License-Identifier: CC0-1.0
+subdir('rkisp1')
+
ipa_test = [
{'name': 'ipa_module_test', 'sources': ['ipa_module_test.cpp']},
{'name': 'ipa_interface_test', 'sources': ['ipa_interface_test.cpp']},