summaryrefslogtreecommitdiff
path: root/test/stream/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/stream/meson.build')
-rw-r--r--test/stream/meson.build12
1 files changed, 6 insertions, 6 deletions
diff --git a/test/stream/meson.build b/test/stream/meson.build
index 2b9b29a9..5d3ef588 100644
--- a/test/stream/meson.build
+++ b/test/stream/meson.build
@@ -1,13 +1,13 @@
# SPDX-License-Identifier: CC0-1.0
stream_tests = [
- [ 'stream_formats', 'stream_formats.cpp' ],
+ ['stream_formats', 'stream_formats.cpp'],
]
foreach t : stream_tests
- exe = executable(t[0], t[1],
- dependencies : libcamera_dep,
- link_with : test_libraries,
- include_directories : test_includes_internal)
- test(t[0], exe, suite: 'stream')
+ exe = executable(t[0], t[1],
+ dependencies : libcamera_dep,
+ link_with : test_libraries,
+ include_directories : test_includes_internal)
+ test(t[0], exe, suite: 'stream')
endforeach