summaryrefslogtreecommitdiff
path: root/test/process/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/process/meson.build')
-rw-r--r--test/process/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/process/meson.build b/test/process/meson.build
new file mode 100644
index 00000000..c4d83d6c
--- /dev/null
+++ b/test/process/meson.build
@@ -0,0 +1,12 @@
+process_tests = [
+ [ 'process_test', 'process_test.cpp' ],
+]
+
+foreach t : process_tests
+ exe = executable(t[0], t[1],
+ dependencies : libcamera_dep,
+ link_with : test_libraries,
+ include_directories : test_includes_internal)
+
+ test(t[0], exe, suite : 'process', is_parallel : false)
+endforeach