summaryrefslogtreecommitdiff
path: root/test/pipeline/rkisp1/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/pipeline/rkisp1/meson.build')
-rw-r--r--test/pipeline/rkisp1/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/pipeline/rkisp1/meson.build b/test/pipeline/rkisp1/meson.build
index 364b5711..c82cc789 100644
--- a/test/pipeline/rkisp1/meson.build
+++ b/test/pipeline/rkisp1/meson.build
@@ -4,11 +4,11 @@ rkisp1_test = [
['rkisp1_pipeline_test', 'rkisp1_pipeline_test.cpp'],
]
-foreach t : rkisp1_test
- exe = executable(t[0], t[1],
+foreach test : rkisp1_test
+ exe = executable(test[0], test[1],
dependencies : libcamera_private,
link_with : test_libraries,
include_directories : test_includes_internal)
- test(t[0], exe, suite : 'rkisp1', is_parallel : false)
+ test(test[0], exe, suite : 'rkisp1', is_parallel : false)
endforeach