summaryrefslogtreecommitdiff
path: root/test/ipc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/ipc/meson.build')
-rw-r--r--test/ipc/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/ipc/meson.build b/test/ipc/meson.build
index 2a6cd7fb..ce21135b 100644
--- a/test/ipc/meson.build
+++ b/test/ipc/meson.build
@@ -5,11 +5,11 @@ ipc_tests = [
['unixsocket', 'unixsocket.cpp'],
]
-foreach t : ipc_tests
- exe = executable(t[0], t[1],
+foreach test : ipc_tests
+ exe = executable(test[0], test[1],
dependencies : libcamera_private,
link_with : test_libraries,
include_directories : test_includes_internal)
- test(t[0], exe, suite : 'ipc')
+ test(test[0], exe, suite : 'ipc')
endforeach