summaryrefslogtreecommitdiff
path: root/test/controls/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/controls/meson.build')
-rw-r--r--test/controls/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/controls/meson.build b/test/controls/meson.build
index 0103543e..8cf23be6 100644
--- a/test/controls/meson.build
+++ b/test/controls/meson.build
@@ -7,10 +7,10 @@ control_tests = [
['control_value', 'control_value.cpp'],
]
-foreach t : control_tests
- exe = executable(t[0], t[1],
+foreach test : control_tests
+ exe = executable(test[0], test[1],
dependencies : libcamera_public,
link_with : test_libraries,
include_directories : test_includes_internal)
- test(t[0], exe, suite : 'controls', is_parallel : false)
+ test(test[0], exe, suite : 'controls', is_parallel : false)
endforeach