summaryrefslogtreecommitdiff
path: root/test/camera/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/camera/meson.build')
-rw-r--r--test/camera/meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/camera/meson.build b/test/camera/meson.build
index 0395e7dd..9cb95aff 100644
--- a/test/camera/meson.build
+++ b/test/camera/meson.build
@@ -3,11 +3,11 @@
# Tests are listed in order of complexity.
# They are not alphabetically sorted.
camera_tests = [
- [ 'configuration_default', 'configuration_default.cpp' ],
- [ 'configuration_set', 'configuration_set.cpp' ],
- [ 'buffer_import', 'buffer_import.cpp' ],
- [ 'statemachine', 'statemachine.cpp' ],
- [ 'capture', 'capture.cpp' ],
+ ['configuration_default', 'configuration_default.cpp'],
+ ['configuration_set', 'configuration_set.cpp'],
+ ['buffer_import', 'buffer_import.cpp'],
+ ['statemachine', 'statemachine.cpp'],
+ ['capture', 'capture.cpp'],
]
foreach t : camera_tests