summaryrefslogtreecommitdiff
path: root/test/camera/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/camera/meson.build')
-rw-r--r--test/camera/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/camera/meson.build b/test/camera/meson.build
index b01e7e02..35e97ce5 100644
--- a/test/camera/meson.build
+++ b/test/camera/meson.build
@@ -9,6 +9,7 @@ camera_tests = [
foreach t : camera_tests
exe = executable(t[0], [t[1], 'camera_test.cpp'],
+ dependencies : libcamera_dep,
link_with : test_libraries,
include_directories : test_includes_internal)
test(t[0], exe, suite : 'camera', is_parallel : false)