summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 29668275..f605a420 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -2,7 +2,7 @@ if get_option('android')
subdir('android')
endif
-openssl = find_program('openssl', required : false)
+openssl = find_program('openssl', required : true)
if openssl.found()
ipa_gen_priv_key = find_program('ipa/gen-ipa-priv-key.sh')
ipa_priv_key = custom_target('ipa-priv-key',