summaryrefslogtreecommitdiff
path: root/src/ipa/simple/data/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipa/simple/data/meson.build')
-rw-r--r--src/ipa/simple/data/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/ipa/simple/data/meson.build b/src/ipa/simple/data/meson.build
new file mode 100644
index 00000000..92795ee4
--- /dev/null
+++ b/src/ipa/simple/data/meson.build
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: CC0-1.0
+
+conf_files = files([
+ 'uncalibrated.yaml',
+])
+
+# The install_dir must match the name from the IPAModuleInfo
+install_data(conf_files,
+ install_dir : ipa_data_dir / 'simple',
+ install_tag : 'runtime')