summaryrefslogtreecommitdiff
path: root/src/ipa/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipa/meson.build')
-rw-r--r--src/ipa/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/ipa/meson.build b/src/ipa/meson.build
index 48793e07..0ad4631d 100644
--- a/src/ipa/meson.build
+++ b/src/ipa/meson.build
@@ -41,6 +41,9 @@ ipa_names = []
subdirs = []
foreach pipeline : pipelines
+ # The current implementation expects the IPA module name to match the
+ # pipeline name.
+ # \todo Make the IPA naming scheme more flexible.
if not ipa_modules.contains(pipeline)
continue
endif