summaryrefslogtreecommitdiff
path: root/src/gstreamer/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gstreamer/meson.build')
-rw-r--r--src/gstreamer/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gstreamer/meson.build b/src/gstreamer/meson.build
index c9f0c13d..9e93ffac 100644
--- a/src/gstreamer/meson.build
+++ b/src/gstreamer/meson.build
@@ -29,7 +29,7 @@ if glib_dep.found() and gstvideo_dep.found() and gstallocator_dep.found()
# complain about the ones we are not using. Silence the -Wunused-function
# warning in that case.
if cc.get_id() == 'clang' and glib_dep.version().version_compare('<2.63.0')
- libcamera_gst_cpp_args += [ '-Wno-unused-function' ]
+ libcamera_gst_cpp_args += ['-Wno-unused-function']
endif
libcamera_gst = shared_library('gstlibcamera',