summaryrefslogtreecommitdiff
path: root/test/v4l2_device/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-05-23 00:05:30 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-05-23 11:55:45 +0300
commit41adc3f8d39e78eb432bf33ab859d1f5429b85dc (patch)
treef637a6b1e28b2dbb0ebce1274bebef1a8ac678ff /test/v4l2_device/meson.build
parent1f32abb995a04b7c67af6d923fea82436e817de1 (diff)
meson: Fix coding style in meson.build files
Consistently go for 4 spaces indentation, and always put a space between the colon in argument lists, as per the examples from the meson documentation. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'test/v4l2_device/meson.build')
-rw-r--r--test/v4l2_device/meson.build20
1 files changed, 10 insertions, 10 deletions
diff --git a/test/v4l2_device/meson.build b/test/v4l2_device/meson.build
index aa617b6d..32556cf5 100644
--- a/test/v4l2_device/meson.build
+++ b/test/v4l2_device/meson.build
@@ -1,17 +1,17 @@
# Tests are listed in order of complexity.
# They are not alphabetically sorted.
v4l2_device_tests = [
- [ 'double_open', 'double_open.cpp' ],
- [ 'formats', 'formats.cpp' ],
- [ 'request_buffers', 'request_buffers.cpp' ],
- [ 'stream_on_off', 'stream_on_off.cpp' ],
- [ 'capture_async', 'capture_async.cpp' ],
- [ 'buffer_sharing', 'buffer_sharing.cpp' ],
+ [ 'double_open', 'double_open.cpp' ],
+ [ 'formats', 'formats.cpp' ],
+ [ 'request_buffers', 'request_buffers.cpp' ],
+ [ 'stream_on_off', 'stream_on_off.cpp' ],
+ [ 'capture_async', 'capture_async.cpp' ],
+ [ 'buffer_sharing', 'buffer_sharing.cpp' ],
]
foreach t : v4l2_device_tests
- exe = executable(t[0], [t[1], 'v4l2_device_test.cpp'],
- link_with : test_libraries,
- include_directories : test_includes_internal)
- test(t[0], exe, suite: 'v4l2_device', is_parallel: false)
+ exe = executable(t[0], [t[1], 'v4l2_device_test.cpp'],
+ link_with : test_libraries,
+ include_directories : test_includes_internal)
+ test(t[0], exe, suite : 'v4l2_device', is_parallel : false)
endforeach