summaryrefslogtreecommitdiff
path: root/test/stream/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-06 10:23:36 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-07 11:39:19 +0300
commitca437b4a0cde5ec72a5eea709eb044264deb4f55 (patch)
treef32e5831f20d303e56b827b46842642cd4610546 /test/stream/meson.build
parentadb1bbb748a12eb2427f2d19a46fae55d99b623a (diff)
meson: Fix space around colon issues
The meson style, which libcamera follows, recommends a space before colons in function parameters. Fix the style violations through the project. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Umang Jain <umang.jain@ideasonboard.com>
Diffstat (limited to 'test/stream/meson.build')
-rw-r--r--test/stream/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/stream/meson.build b/test/stream/meson.build
index a3b19bf5..dd77f2f7 100644
--- a/test/stream/meson.build
+++ b/test/stream/meson.build
@@ -10,5 +10,5 @@ foreach test : stream_tests
dependencies : libcamera_public,
link_with : test_libraries,
include_directories : test_includes_internal)
- test(test['name'], exe, suite: 'stream')
+ test(test['name'], exe, suite : 'stream')
endforeach