summaryrefslogtreecommitdiff
path: root/test/ipc/meson.build
diff options
context:
space:
mode:
authorPaul Elder <paul.elder@ideasonboard.com>2020-12-05 19:31:04 +0900
committerPaul Elder <paul.elder@ideasonboard.com>2021-03-02 19:27:31 +0900
commitf70d5b14d611e2d2942a2fc8813669f604377303 (patch)
tree93c630367f1a4ff74580937adf01eed378987b9a /test/ipc/meson.build
parent01fd806b9aacbdc7398698062bf23b450ffd9217 (diff)
tests: Add test for IPCPipeUnixSocket
Test the IPC functions of IPCPipeUnixSocket. Signed-off-by: Paul Elder <paul.elder@ideasonboard.com> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se> Reviewed-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'test/ipc/meson.build')
-rw-r--r--test/ipc/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/ipc/meson.build b/test/ipc/meson.build
index 9f413ff6..ad47b2fe 100644
--- a/test/ipc/meson.build
+++ b/test/ipc/meson.build
@@ -1,7 +1,8 @@
# SPDX-License-Identifier: CC0-1.0
ipc_tests = [
- ['unixsocket', 'unixsocket.cpp'],
+ ['unixsocket_ipc', 'unixsocket_ipc.cpp'],
+ ['unixsocket', 'unixsocket.cpp'],
]
foreach t : ipc_tests