summaryrefslogtreecommitdiff
path: root/src/qcam/meson.build
diff options
context:
space:
mode:
authorShow Liu <show.liu@linaro.org>2020-09-11 16:55:11 +0800
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2020-09-15 05:10:35 +0300
commit4a4a3e715b8314c56a2a32788d92fdec464af7b7 (patch)
treea90149c3a1073c0b03aff8d8d06ef6ec61698074 /src/qcam/meson.build
parente5e3bf1c711d9ddba34fc9208a4efad5b2adf329 (diff)
qcam: Add OpenGL shader code as Qt resource
Add OpenGL fragment and vertex shaders to convert two- and tri-planar YUV formats to RGB. This will be used to accelerate YUV image rendering. Signed-off-by: Show Liu <show.liu@linaro.org> Reviewed-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'src/qcam/meson.build')
-rw-r--r--src/qcam/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/qcam/meson.build b/src/qcam/meson.build
index 6ea886a3..e0c6f26d 100644
--- a/src/qcam/meson.build
+++ b/src/qcam/meson.build
@@ -16,6 +16,7 @@ qcam_moc_headers = files([
qcam_resources = files([
'assets/feathericons/feathericons.qrc',
+ 'assets/shader/shaders.qrc'
])
qt5 = import('qt5')