summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2021-02-08 23:43:05 +0200
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2021-02-11 18:20:22 +0200
commitdb27029ce45b8c523aaaceb4ab1027cade228ebd (patch)
tree506e31c641c53ec30b23aeec8f91c49dbffb9f48 /src/meson.build
parent9e369da993955d541858ca841680329aaaae08e3 (diff)
meson: Fix coding style when declaring arrays
The meson.build files mix array declarations with and without a space after the opening and before the closing square bracket. The vast majority of cases don't use spaces, so standardize on that. While it it, fix indentation in a few places. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se> Reviewed-by: Kieran Bingham <kieran.bingham@ideasonboard.com>
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index 4b75f058..0b26ca70 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -3,8 +3,8 @@
openssl = find_program('openssl', required : true)
if openssl.found()
ipa_priv_key = custom_target('ipa-priv-key',
- output : [ 'ipa-priv-key.pem' ],
- command : [ gen_ipa_priv_key, '@OUTPUT@' ])
+ output : ['ipa-priv-key.pem'],
+ command : [gen_ipa_priv_key, '@OUTPUT@'])
config_h.set('HAVE_IPA_PUBKEY', 1)
ipa_sign_module = true
else