summaryrefslogtreecommitdiff
path: root/src/libcamera/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2021-02-08 23:43:05 +0200
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2021-02-11 18:20:22 +0200
commitdb27029ce45b8c523aaaceb4ab1027cade228ebd (patch)
tree506e31c641c53ec30b23aeec8f91c49dbffb9f48 /src/libcamera/meson.build
parent9e369da993955d541858ca841680329aaaae08e3 (diff)
meson: Fix coding style when declaring arrays
The meson.build files mix array declarations with and without a space after the opening and before the closing square bracket. The vast majority of cases don't use spaces, so standardize on that. While it it, fix indentation in a few places. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se> Reviewed-by: Kieran Bingham <kieran.bingham@ideasonboard.com>
Diffstat (limited to 'src/libcamera/meson.build')
-rw-r--r--src/libcamera/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libcamera/meson.build b/src/libcamera/meson.build
index 5a4bf0d7..2b185089 100644
--- a/src/libcamera/meson.build
+++ b/src/libcamera/meson.build
@@ -111,9 +111,9 @@ libcamera_sources += version_cpp
if ipa_sign_module
ipa_pub_key_cpp = custom_target('ipa_pub_key_cpp',
- input : [ ipa_priv_key, 'ipa_pub_key.cpp.in' ],
+ input : [ipa_priv_key, 'ipa_pub_key.cpp.in'],
output : 'ipa_pub_key.cpp',
- command : [ gen_ipa_pub_key, '@INPUT@', '@OUTPUT@' ])
+ command : [gen_ipa_pub_key, '@INPUT@', '@OUTPUT@'])
libcamera_sources += ipa_pub_key_cpp
endif