summaryrefslogtreecommitdiff
path: root/src/libcamera/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-05-23 00:05:30 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-05-23 11:55:45 +0300
commit41adc3f8d39e78eb432bf33ab859d1f5429b85dc (patch)
treef637a6b1e28b2dbb0ebce1274bebef1a8ac678ff /src/libcamera/meson.build
parent1f32abb995a04b7c67af6d923fea82436e817de1 (diff)
meson: Fix coding style in meson.build files
Consistently go for 4 spaces indentation, and always put a space between the colon in argument lists, as per the examples from the meson documentation. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'src/libcamera/meson.build')
-rw-r--r--src/libcamera/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libcamera/meson.build b/src/libcamera/meson.build
index e5b48f22..8294ed35 100644
--- a/src/libcamera/meson.build
+++ b/src/libcamera/meson.build
@@ -51,7 +51,7 @@ includes = [
subdir('pipeline')
-libudev = dependency('libudev', required: false)
+libudev = dependency('libudev', required : false)
if libudev.found()
config_h.set('HAVE_LIBUDEV', 1)