summaryrefslogtreecommitdiff
path: root/src/ipa/raspberrypi/data/meson.build
diff options
context:
space:
mode:
authorDavid Plowman <david.plowman@raspberrypi.com>2021-03-10 09:06:30 +0000
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2021-03-14 23:58:18 +0200
commit21f90025e5f708411282ec975d2f66de91ccfdbf (patch)
tree7e42381a5c8218c4990b8c753885a1395720b529 /src/ipa/raspberrypi/data/meson.build
parent4f4f8bb8bc994b209e86633764066ef8c665a437 (diff)
ipa: raspberrypi: Add support for imx327-based SE327M12 module
This patch adds support for the Soho Enterprises SE327M12 module. The sensor is an imx327 which therefore uses the imx290 kernel driver and CamHelper. To use this module and camera tuning, place the following in the /boot/config.txt file: dtoverlay=imx290,clock-frequency=37125000 and then the existing imx290.json file must be over-written with se327m12.json Signed-off-by: David Plowman <david.plowman@raspberrypi.com> Reviewed-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'src/ipa/raspberrypi/data/meson.build')
-rw-r--r--src/ipa/raspberrypi/data/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipa/raspberrypi/data/meson.build b/src/ipa/raspberrypi/data/meson.build
index 41fd02e3..253fb9d7 100644
--- a/src/ipa/raspberrypi/data/meson.build
+++ b/src/ipa/raspberrypi/data/meson.build
@@ -5,6 +5,7 @@ conf_files = files([
'imx290.json',
'imx477.json',
'ov5647.json',
+ 'se327m12.json',
'uncalibrated.json',
])