summaryrefslogtreecommitdiff
path: root/src/ipa/raspberrypi/data/meson.build
diff options
context:
space:
mode:
authorNaushir Patuck <naush@raspberrypi.com>2020-05-03 16:48:42 +0100
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2020-05-11 23:54:40 +0300
commit0db2c8dc75e466e7648dc1b95380495c6a126349 (patch)
treefc723a251981ded749c900947a2f510ed56e60da /src/ipa/raspberrypi/data/meson.build
parent740fd1b62f670bd1ad4965ef0866ef5d51bdf947 (diff)
libcamera: ipa: Raspberry Pi IPA
Initial implementation of the Raspberry Pi (BCM2835) libcamera IPA and associated libraries. All code is licensed under the BSD-2-Clause terms. Copyright (c) 2019-2020 Raspberry Pi Trading Ltd. Signed-off-by: Naushir Patuck <naush@raspberrypi.com> Acked-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'src/ipa/raspberrypi/data/meson.build')
-rw-r--r--src/ipa/raspberrypi/data/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/ipa/raspberrypi/data/meson.build b/src/ipa/raspberrypi/data/meson.build
new file mode 100644
index 00000000..6ff27745
--- /dev/null
+++ b/src/ipa/raspberrypi/data/meson.build
@@ -0,0 +1,9 @@
+conf_files = files([
+ 'imx219.json',
+ 'imx477.json',
+ 'ov5647.json',
+ 'uncalibrated.json',
+])
+
+install_data(conf_files,
+ install_dir : join_paths(ipa_data_dir, 'raspberrypi'))