summaryrefslogtreecommitdiff
path: root/src/apps/qcam/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-06 10:23:36 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-07 11:39:19 +0300
commitca437b4a0cde5ec72a5eea709eb044264deb4f55 (patch)
treef32e5831f20d303e56b827b46842642cd4610546 /src/apps/qcam/meson.build
parentadb1bbb748a12eb2427f2d19a46fae55d99b623a (diff)
meson: Fix space around colon issues
The meson style, which libcamera follows, recommends a space before colons in function parameters. Fix the style violations through the project. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Umang Jain <umang.jain@ideasonboard.com>
Diffstat (limited to 'src/apps/qcam/meson.build')
-rw-r--r--src/apps/qcam/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/apps/qcam/meson.build b/src/apps/qcam/meson.build
index eb0712d9..2e77146c 100644
--- a/src/apps/qcam/meson.build
+++ b/src/apps/qcam/meson.build
@@ -57,9 +57,9 @@ if ((cc.get_id() == 'gcc' and cc.version().version_compare('>=9.0') and
qt5_cpp_args += ['-Wno-deprecated-copy']
endif
-resources = qt5.preprocess(moc_headers: qcam_moc_headers,
+resources = qt5.preprocess(moc_headers : qcam_moc_headers,
qresources : qcam_resources,
- dependencies: qt5_dep)
+ dependencies : qt5_dep)
qcam = executable('qcam', qcam_sources, resources,
install : true,