summaryrefslogtreecommitdiff
path: root/src/apps/cam/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2022-10-20 01:11:57 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2022-10-20 13:36:26 +0300
commit24f8ef763a60f410963fd8897a16ae077aaeff0d (patch)
tree2fee5d6093f3e51aff7260117f0fadf6f10e5dfa /src/apps/cam/meson.build
parentcd5439fb97518d8bce0eb2af3f9562d6fd593acf (diff)
apps: Move libtiff dependency to src/apps/meson.build
libtiff is a shared dependency between cam and qcam, move it to src/apps/. The shared dependency will be used to condition compilation of source files in an upcoming application static library. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Paul Elder <paul.elder@ideasonboard.com> Reviewed-by: Kieran Bingham <kieran.bingham@ideasonboard.com>
Diffstat (limited to 'src/apps/cam/meson.build')
-rw-r--r--src/apps/cam/meson.build1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/apps/cam/meson.build b/src/apps/cam/meson.build
index 4b6099dd..297de64f 100644
--- a/src/apps/cam/meson.build
+++ b/src/apps/cam/meson.build
@@ -24,7 +24,6 @@ cam_cpp_args = []
libdrm = dependency('libdrm', required : false)
libjpeg = dependency('libjpeg', required : false)
libsdl2 = dependency('SDL2', required : false)
-libtiff = dependency('libtiff-4', required : false)
if libdrm.found()
cam_cpp_args += [ '-DHAVE_KMS' ]