summaryrefslogtreecommitdiff
path: root/include/libcamera/internal/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-06 10:23:36 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2023-07-07 11:39:19 +0300
commitca437b4a0cde5ec72a5eea709eb044264deb4f55 (patch)
treef32e5831f20d303e56b827b46842642cd4610546 /include/libcamera/internal/meson.build
parentadb1bbb748a12eb2427f2d19a46fae55d99b623a (diff)
meson: Fix space around colon issues
The meson style, which libcamera follows, recommends a space before colons in function parameters. Fix the style violations through the project. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Umang Jain <umang.jain@ideasonboard.com>
Diffstat (limited to 'include/libcamera/internal/meson.build')
-rw-r--r--include/libcamera/internal/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/libcamera/internal/meson.build b/include/libcamera/internal/meson.build
index 4b2756a4..7f1f3440 100644
--- a/include/libcamera/internal/meson.build
+++ b/include/libcamera/internal/meson.build
@@ -4,9 +4,9 @@ subdir('tracepoints')
libcamera_tracepoint_header = custom_target(
'tp_header',
- input: ['tracepoints.h.in', tracepoint_files],
- output: 'tracepoints.h',
- command: [gen_tracepoints_header, include_build_dir, '@OUTPUT@', '@INPUT@'],
+ input : ['tracepoints.h.in', tracepoint_files],
+ output : 'tracepoints.h',
+ command : [gen_tracepoints_header, include_build_dir, '@OUTPUT@', '@INPUT@'],
)
libcamera_internal_headers = files([