summaryrefslogtreecommitdiff
path: root/src/android/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/android/meson.build')
-rw-r--r--src/android/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/android/meson.build b/src/android/meson.build
index 8e7d07d9..2be20c97 100644
--- a/src/android/meson.build
+++ b/src/android/meson.build
@@ -35,6 +35,10 @@ endif
android_deps += [libyuv_dep]
+if get_option('android_platform') == 'cros'
+ libcamera_cpp_args += [ '-DOS_CHROMEOS']
+endif
+
subdir('cros')
android_hal_sources = files([