summaryrefslogtreecommitdiff
path: root/utils/codegen/ipc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'utils/codegen/ipc/meson.build')
-rw-r--r--utils/codegen/ipc/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/codegen/ipc/meson.build b/utils/codegen/ipc/meson.build
index 973a5417..f77bf324 100644
--- a/utils/codegen/ipc/meson.build
+++ b/utils/codegen/ipc/meson.build
@@ -13,6 +13,7 @@ mojom_docs_extractor = find_program('./extract-docs.py')
mojom_templates = custom_target('mojom_templates',
input : mojom_template_files,
output : 'libcamera_templates.zip',
- command : [mojom_generator, '-o', '@OUTDIR@', 'precompile'])
+ command : [mojom_generator, '-o', '@OUTDIR@', 'precompile'],
+ env : py_build_env)
mojom_templates_dir = meson.current_build_dir()