summaryrefslogtreecommitdiff
path: root/test/pipeline/rkisp1/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/pipeline/rkisp1/meson.build')
-rw-r--r--test/pipeline/rkisp1/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/pipeline/rkisp1/meson.build b/test/pipeline/rkisp1/meson.build
new file mode 100644
index 00000000..d3f97496
--- /dev/null
+++ b/test/pipeline/rkisp1/meson.build
@@ -0,0 +1,12 @@
+rkisp1_test = [
+ ['rkisp1_pipeline_test', 'rkisp1_pipeline_test.cpp'],
+]
+
+foreach t : rkisp1_test
+ exe = executable(t[0], t[1],
+ dependencies : libcamera_dep,
+ link_with : test_libraries,
+ include_directories : test_includes_internal)
+
+ test(t[0], exe, suite : 'rkisp1', is_parallel : false)
+endforeach