summaryrefslogtreecommitdiff
path: root/src/py/libcamera/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/py/libcamera/meson.build')
-rw-r--r--src/py/libcamera/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/py/libcamera/meson.build b/src/py/libcamera/meson.build
index afa7efed..eb884538 100644
--- a/src/py/libcamera/meson.build
+++ b/src/py/libcamera/meson.build
@@ -84,11 +84,11 @@ pycamera = shared_module('_libcamera',
# Create symlinks from the build dir to the source dir so that we can use the
# Python module directly from the build dir.
-run_command('ln', '-fsT', files('__init__.py'),
+run_command('ln', '-fsrT', files('__init__.py'),
meson.current_build_dir() / '__init__.py',
check: true)
-run_command('ln', '-fsT', meson.current_source_dir() / 'utils',
+run_command('ln', '-fsrT', meson.current_source_dir() / 'utils',
meson.current_build_dir() / 'utils',
check: true)