summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-03-24 03:21:09 +0200
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-07-11 11:57:37 +0300
commita7fb1db1fa263ddcc200bad5b1e223e8e7449f2f (patch)
tree9f10065787337649aabf8c21b5f5b042f2c69547 /test/meson.build
parentcc3ae13d9edf36473fb0c4c78b9490c355ce0096 (diff)
test: Add Thread test cases
The Thread test case verifies that - a Thread instance is created for the main thread - a new Thread can be created, started, and stopped Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se>
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 41b54ffd..bd0e0d98 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -21,6 +21,7 @@ public_tests = [
internal_tests = [
['camera-sensor', 'camera-sensor.cpp'],
+ ['threads', 'threads.cpp'],
]
foreach t : public_tests