summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-11 18:51:48 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2019-08-17 18:47:17 +0300
commit4d9f1a0efc038e12b5cfdb53cb89fad9976fccb2 (patch)
tree276608ced48b7b5e1751e6e5eb66b710c74e908b /test/meson.build
parent92b4af98cd67e29890aabd15b8e2af314d761768 (diff)
test: Add Timer thread move test
The test verifies correct behaviour of a running timer moved to a different thread. Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com> Reviewed-by: Jacopo Mondi <jacopo@jmondi.org> Reviewed-by: Niklas Söderlund <niklas.soderlund@ragnatech.se>
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index f695ffd7..05265b7d 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -29,6 +29,7 @@ internal_tests = [
['object-invoke', 'object-invoke.cpp'],
['signal-threads', 'signal-threads.cpp'],
['threads', 'threads.cpp'],
+ ['timer-thread', 'timer-thread.cpp'],
]
foreach t : public_tests